Mi1ler

Member Profile


Member Since: May 5, 2007
Last Power Points used: never
Available: now
Power Points at Recharge: 1   Get More Power Points Now!

Comments to Mi1ler

siftbot says...

Happy anniversary! Today marks year number 15 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 14 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 13 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 12 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 11 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 10 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 9 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 8 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 7 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


siftbot says...

Happy anniversary! Today marks year number 6 since you first became a Sifter and the community is better for having you. Thanks for your contributions!


thegrimsleeper says...

If you want to embed videos from Vimeo you have to use their old embed code. Go to a video on Vimeo, click "embed" and at the top you should see a link that says "Use old embed code instead" click that (you probably have to click it twice) and then you should be able to post the videos here.

The old embed code is much longer than the new one and should start with "object" but the new one starts with "iframe"
Hope this helps.

In reply to this comment by Mi1ler:
just watched the 4 or these videos last night, then i couldnt get the embed of Epic Fleet to work

Send this Article to a Friend



Separate multiple emails with a comma (,); limit 5 recipients






Your email has been sent successfully!

Manage this Video in Your Playlists

Member's Highest Rated Videos